Problems with Nemhandel SMP - affecting lookup and sending

Incident Report for Sproom

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 12:00 UTC

Investigating

Nemhandel has reported issues with their SMP. This is affecting our ability to lookup recipients via the SMP and thereby deliver documents via this channel.

Nemhandel has provided an overview here: https://nemhandel.dk/driftsforstyrrelse-paa-smp
Posted Jan 16, 2026 - 11:58 UTC